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Kezdetek…

• Áramkör tervezése, előzetes kidolgozás, hol-miként használjuk majd?

– Tápfeszültségek

– Áramfelvétel

– Hőmérséklet-tartományok

– Pontosság igénye(!)

• Megvalósíthatóság vizsgálata

• Elvi kapcsolási rajz összeállítása (schematic szerkesztése)

• Szimuláció, korrekció (SPICE, VHDL, IBIS)

• Panel tervezése (Layout tervezés)

• Gyártásba való leadás (Gerber fileok)

Minden lépés hatással van az összes többi lépésre!

Fontos szem előtt tartani: a tervezés bármit megenged, a gyártás már 
nem…
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Mentor-féle tervezés folyamata
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Fő PADS komponensek
LOGIC

•Elvi kapcsolási rajz tervező

•Kapcsolás összeállítása

•Dokumentáció generálás

•Alkatrész tervezés

LAYOUT

•NYÁK-tervező

•Hordozó tervezés

•Footprint tervezés

•Dokumentáció generálás
Átjárhatóság: NETLIST-án keresztül; A 

két rendszer összefügg!! (Libraryk)
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Tervezendő áramkör

• Cél: teljes tervezési folyamat bemutatása egyszerű áramkörön keresztül

• Bemenet: kapcsolási rajz

• Kimenet: gyártás 

– leadható Gerber file-ok

– Jegyzőkönyv

• Leadandó: gyakorlat befejeztét követő 1 héten belül PDF formátumban;

• Elvárások

– Kapcsolás működése: vázlatosan, funkcionális szempontból leírni

– Elvi kapcsolási rajz

– NYÁK-terv: elrendezés-rajz, Layout-rajz, beültetési rajz

– Mérés menetének vázlatos leírása

– FORMAI KÖVETELMÉNYEK!

• Tartalmazza:

– Hallgató neve, E-MAIL-címe, NEPTUN kódja

– Laborvezető neve, Laborfoglalkozás dátuma, időpontja
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Elvi kapcsolási rajz 

szerkesztése
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Elvi kapcsolási rajz 

szerkesztése
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Elvi kapcsolási rajz szerkesztése

File -> Libary
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Elvi kapcsolási rajz szerkesztése

Create New Lib…

Filenév, utaljon a munka nevére, 

(a kiterjesztés jelöli, hogy elvi

szimbólumokat tartalmaz)

Mentés

Minden felhasznált szimbólumot 

ide kell menteni!!! Még azokat 

is, melyek más könyvtárakban 

megtalálhatók!!!

Bezár
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Elvi kapcsolási rajz szerkesztése

Tools -> Options
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Elvi kapcsolási rajz szerkesztése

Aktiválni őket!
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Elvi kapcsolási rajz szerkesztése

File -> Library->Manage lib. List ->Add…

Egyenként hozzáadni a rendszerhez a 

könyvtárakat. Így az összes szimbólum 

elérhető lesz.

Előre telepítés miatt valószínű ez a lépés 

már adott, de ellenőrizni kell!
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Elvi kapcsolási rajz szerkesztése

Add Part…

-Alkatrész kiválasztása.

-Kiválasztható a konkrét 

könyvtár is.

-Keresés „csillagos” 

szintaktikával.

-Ha megvan: Add és 

pakolás a lapra!

*RES*; *CAP*; *BC*
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Elvi kapcsolási rajz szerkesztése

Item Qty Reference Part Name Description

1 2Q1-2 BC546 AMPLIFIER NPN SILICON TRANSISTOR

2 1C6 CAP0603,10p SURFACE MOUNT CAPACITOR 0.031 X 0.061 INCHES

3 1C5 CAP0603,15p SURFACE MOUNT CAPACITOR 0.031 X 0.061 INCHES

4 2C3-4 CAP0603,1n SURFACE MOUNT CAPACITOR 0.031 X 0.061 INCHES

5 1C2 CAP0603,47n SURFACE MOUNT CAPACITOR 0.031 X 0.061 INCHES

6 1C1 CAP0603,4n7 SURFACE MOUNT CAPACITOR 0.031 X 0.061 INCHES

7 1C7 CAP-AE4,2,2u ALUMINUM ELECTROLYTIC CAP.

8 1C8 CAP_TRIMMER

9 1J4 CON-SIP-1P GENERIC 1 PIN CONNECTOR (PROBE)

10 3J1-3 CON-SIP-2P GENERIC 2 PIN SIP HEADER .100 CENTERS

11 1L1 IND-UPRIGHT,100n UPRIGHT INDUCTOR WITH CORE

12 1D1 LED LIGHT EMITTING DIODE

13 1R1 RES-1/4W,10k RES BODY:100  CENTERS:500

14 2R5-6 RES-1/4W,120 RES BODY:100  CENTERS:500

15 1R7 RES-1/4W,1k RES BODY:100  CENTERS:500

16 1R3 RES-1/4W,27k RES BODY:100  CENTERS:500

17 1R2 RES-1/4W,2k7 RES BODY:100  CENTERS:500

18 1R4 RES-1/4W,580k RES BODY:100  CENTERS:500
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Elvi kapcsolási rajz szerkesztése

Csatlakozók – külön PADS konvenció

Keresés: *CON*

CON-SIP-2P (2 tűs)

CON-SIP-1P (1 tűs)

Minden lepakolt decal elem a 

csatlakozó 1 tüskéje. (2 tűs 

csatlakozónál 2 decalt kell 

letenni J1-1, J1-2)
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Elvi kapcsolási rajz szerkesztése

Alkatrész decal rajzolatának 

cseréje/elforgatása ->  CTRL+TAB (Európai-

tengerentúli ábrázolás konvenciók)

Csak ahol több rajzolat van eltárolva, vagy magunk szerkesztünk új decalt.
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Elvi kapcsolási rajz szerkesztése

GYORSGOMBOK

CTRL+E – Elmozgatás MOVE parancs

CTRL+R – Elforgatás ROTATE parancs

CTRL+Q – Tulajdonságok PROPERITIES

Duplaklikk – Tulajdonságok PROPERITIES

Játszadozzunk egy letett alkatrésszel, nézzük hogyan tudjuk mozgatni!
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Elvi kapcsolási rajz szerkesztése

Új Footprint rajzolat az ellenállásoknak
-Ellenállás – duplaklikk, vagy 

CTRL+Q

- PCB DECALS

- BROWSE

- 1206-ost kiválasztani!

(common:1206)

- végül 

„All PartsThis Type”

- OK

- CLOSE

- ELLENŐRIZNI minden 

alkatrészen! Ahol kell – újra kell 

konfigolni 1206-ra!

-ÉRTÉKBEÁLLÍTÁS ELŐTT 

ÉRDEMES
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Elvi kapcsolási rajz szerkesztése

Prefixumok
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Elvi kapcsolási rajz szerkesztése
• Értékek megadása:

PROPERTIES, vagy 

Jobb klikk az 

alkatrészen –

Attributes

Ha nem az alkatrészen, 

hanem a számértéken 

kattintunk, akkor 

kijelöléstől függően lehet, 

hogy a betűtipust állítjuk!
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Elvi kapcsolási rajz szerkesztése

• Trimmer kondi – új alkatrész beállítása, 

létrehozása!

File – Library Manager 

-> saját library kiválasztása

-> Parts ikon

-> „New” – új alkatrészt 

csinálunk!
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Elvi kapcsolási rajz szerkesztése

Másodszor – EDIT GATE DECAL (GATE A -> TRIMMER -> OK 2x)

Gates fül

Add

CAE Decal 1 – legyen 

„TRIMMER”

OK

Először – EDIT ELECTRICAL
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Elvi kapcsolási rajz szerkesztése

Feliratokat origótól pakoljuk el

Create 2D Line segítségével 

rajzoljuk meg a kondit

Majd Gridet tizedeljük (beütjük 

a munkaasztalon, hogy „g 10” –

ez gyorsparancs; az alapérték 

nagyobb, azaz „g 100”)

A grid tizedelése után 

berajzolhatjuk a nyilat
Add terminal – PINVRTS (Pin Vertical, short)

Az elsőt lerakjuk fenntre, a másikon jobb klikk,

„Y Mirror” és lerakjuk alulra
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Elvi kapcsolási rajz szerkesztése

Duplaklikk a pineken – megadjuk a pinszámokat és készen is vagyunk!

File – Return To Part, Keep, Save as… – saját Librarybe CAP_TRIMMER néven,
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Elvi kapcsolási rajz szerkesztése

Edit electrical – ismét

Footprint hozzárendelés

All Libraries

Filter *1206*

Pin Count 2

Common:1206mil

Assign>>

Végül OK, Save

File-Exit Part Editor
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Elvi kapcsolási rajz szerkesztése

Összes 

alkatrész 

kijelölése:

Jobb Klikk –

Properities –

Visibility

Képen látható 

értékek 

beállítása!
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Elvi kapcsolási rajz szerkesztése

Kicsi a rajzlap, így a méretet 

és a keretet is érdemes 

megnövelni A3-asra. 

Tools – options – design -

sheet
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Elvi kapcsolási rajz szerkesztése
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Elvi kapcsolási rajz szerkesztése

Vezetékezés:

Érdemes megnövelni a tie 

dotokat a jobb láthatóság 

érdekében

TOOLS – OPTIONS – DESIGN -

TIE DOT DIAMETER: 50

FÖLD/TÁP/OFFPAGE lerakása: 

Jobb klikk huzalozás közben

Táp és föld elnevezések!!!
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Elvi kapcsolási rajz szerkesztése

Megjegyzések: -Érdemes szép párhuzamos elrendezést alkalmazni

-Az alkatrészeket egy-egy képzeletbeli vonal szerint rendezni

-A vezetékeket szintén szabályosan, kijelölt vonalakon törni

-Ha van idő, a feliratokat beforgatni, hogy felénk nézzenek

-Átláthatóbb, szebb lesz így a terv
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Elvi kapcsolási rajz szerkesztése

Apró figyelmességek!

Ne törjük meg az 

alkatrész lábánál 

mindjárt a vezetéket!

Alkatrész lábak 

közt hagyjunk 

helyet, látszódjon 

a vezeték!

Képzeletbeli vonalak
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Elvi kapcsolási rajz szerkesztése

File -> Reports
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Elvi kapcsolási rajz szerkesztése

A BOM lista tartalmazza:

•Sorszám

•Alkatrész azonosító

•Alkatrész név

•Beszerzés helye

•Ár

Ezen felül minden olyan információt szükséges feltüntetni, amelyre az 

alkatrészek beszerzése során szükség lehet (pl. rendelési kód, stb.)
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Elvi kapcsolási rajz szerkesztése

Ez a rész nem 

tartalmaz 

fontos 

információkat, 

a táblázat 

paraméterei 

állíthatók be.
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Elvi kapcsolási rajz szerkesztése

• Jelöljük ki a teljes 

táblázatot.

• Jelöljük be az 

oszlopnevek 

másolását is.

• Másoljuk vágólapra.

• OK
Ezt követendő, EXCEL-t indítva, majd a táblázatot beillesztve a végleges 

változat elkészíthető!
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Elvi kapcsolási rajz szerkesztése

Az adatmezőket úgy kell kitölteni, hogy a rajz 

későbbi verziók után is visszakereshető legyen!
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Elvi kapcsolási rajz szerkesztése

A rajzlapot célszerű elnevezni, hogy több rajzlapon elférő tervek esetén 
is azonosítható legyen!

Setup -> Sheets

Érdekesség:

Több rajzlapra off-page 

elemekkel hivatkozunk!
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Layout tervezés
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Layout tervezés

• Egy kis angolszászság…

• 1 mil = 0.0254 mm

• 1mm=39.37 mil  40 mil

• 1 raszter = 2.54mm=100mil
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Layout tervezés
Tervezési alapelvek

• Tiltott terület a panel szélétől 1..2 mm-es sáv

• Töltsük ki rézzel a szabad helyeket, így jobb lesz a zavarvédettség

• Tápvonalak minél vastagabbak, de a jelvezetékek legalább 2..3x-

osai

• Nagy felületekre csatlakozáskor hőcsapda alkalmazása

• Sok IC katalógusában tippek a NYÁK kialakítására

• Érzékeny vezeték (pl. órajel) minél rövidebb legyen

• Egy vezeték 4..5 viánál többet „ne egyen meg”

• Vezeték „kanyarban” legalább derékszögben törjön
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Layout tervezés
Tervezési alapelvek 2.

• Alkatrészek sorrendje: csatlakozók, nagyobb alkatrészek, egyéb…

• Először a táp- és földvezetékeket kössük be

• Mérőpontok elhelyezése hasznos lehet

• Fontos úgy tervezni, hogy szép legyen, valamint könnyen javítható

• Táp- és föld fésűszerű elrendezésben

• Egy leágazás lehetőleg egy IC-t szolgáljon ki

• IC-k alá érdemes a táp és föld közé egy 100nF-os szűrőkondit rakni

• Alkatrészek lehetőleg egy irányba álljanak, polaritással rendelkezők 

főleg
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Layout tervezés

• Setup -> Design Rules

• Default -> Clearance…
Még mindig Logicban!!!
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• Vezetőszélesség méretezhető
– Maximális áramsűrűségre

– Környezettől való maximális hőmérséklet eltérésre

• Alapelv: minél vastagabb vezető az ideális
– Kis ohmos ellenállás

– Nagy maximális áramsűrűség engedhető meg

– Sok szórt kapacitás

– Nagy helyigény a hordozón

Gyakorlat: a jelvezetékek szélességénél a tápvezetékek szélessége 

nagyobb, legalább 2x, 3x.
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Táp és földvezeték áthallások

Helyes

Helytelen
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Vezeték kanyarodás

Rossz Jobb
Ajánlott -

nagyfrekin
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Layout tervezés

• Hi Speed

• Olyan tervek esetén 
használják, ahol a 
hordozónak 
nagyfrekvenciás 
követelményeknek is 
meg kell felelnie.
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Layout tervezés

• Kijelölni a táp-

és 

földvezetékeket

• CTRL+jobbegér



Moduláramkörök és készülékek 49

Layout tervezés

Indítsuk el a Layout szoftvert!

- File – Library

- Manage – Add

- „Pads_Labor”

- Az új könyvtárat a Layout

tervező programmal is 

„tudatosítani” kell, különben

nem fogja találni a saját

alkatrészünket!
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Layout tervezés

• Tools -> Layout Netlist

• LOGICBAN!

• Ellenőrzés jelleggel!
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Layout tervezés

• A Pads
Layoutban:

• New

• System 
Default Start 
Up File

• Vissza a 
Logicba:

• Tools/Layout
Link

• Design fül

• Send NET list

• Compare PCB

• ECO to PCB

Majd utána lehet 
áttérni a 
munkavégzésre 
Layoutban! 

• LAYOUT

• LOGIC
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Layout tervezés

LAYOUT-ban!Origóra rendezi az összes alkatrészt!
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Layout tervezés
• Tools -> Disperse components
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Layout tervezés

• Keret rajzolása

• Drafting Toolbar -> 
Board outline…

• Amekkorán elférünk;

• Ha pontosan akarunk 
dolgozni: 2000*1200 mil

(kb. 5x3 cm)

• Gyakorlatban mindig 
konkrét méreteket kell 
megadni;

Segédkijelző, jobb alsó sarokban.
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Layout tervezés

Első lépés –

alkatrész 

elrendezés!

Lehetőleg a

Csatlakozók, egyéb

alkatrészek logikus

helyre legyenek

letéve!

ELSŐ KÖZELÍTÉS
Flip Side: jobb klikk vagy CTRL+F
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Layout tervezés

• A feliratok elrendezéséhez és pontosabb 

pozícionáláshoz, valamint precíz 

huzalozáshoz a GRID-ek átállítása szokott 

kelleni.

• Erre szükség lehet, ha finom 

raszterosztású alkatrészekkel (SMD) 

dolgozunk.
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Layout tervezés

Tools -> Options

• Célszerű nem túl kicsi 
raszterfinomságot 
megadni, ekkor ugyanis az 
alkatrészek „szanaszét” 
fognak állni, ami 
esztétikailag és 
forraszthatóság, 
áttekinthetőség 
szempontjából hátrány.

Gyorsgombok a GUI-ban:

g10 – tízes grid beállítása

gd100 – százas display grid 

beállítás
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Layout tervezés

• Setup -> PAD 

Stacks…

• Add via

• PROBA_VIA

• Belső réteg 

rézgyűrűje mindig 

legyen nagyobb, 

mint a külső.

START: 45

INNER: 55

END: 45
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Layout tervezés

• Setup –> 

Display 

Colors…
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Layout tervezés
• Az aktuális, 

huzalozásra használt 

réteg jelölve van.

• Huzalozó eszköz: 

Add Route ikonra 

kattintva válik 

elérhetővé.

• Options: Minimum

display width: 6
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Layout tervezés

További finomítás:

alkatrész 

elrendezés!

Lehetőleg a

Csatlakozók, egyéb

alkatrészek logikus

helyre legyenek

letéve!
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Layout tervezés
• Ne törjünk 

derékszögben;

• Ne legyenek 
felesleges 
csonkok;

• A PAD-re való 
csatlakozás 
lehetőleg 
derékszögben 
vagy csúcsban 
történjen.

• SHIFT+klikk – VIA 
lerakás!

Üres rajzlapon üres kurzorral jobb klikk:
Selection – kiválasztás (mire érzékeny a kurzor!)

Vezetékezésnél pl. „select traces/pins”-el csak 
vezetéket tudok kijelölni a kurzorral!
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Layout tervezés
• Feliratozás:

• Silkscreen  top 
rétegre!
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Layout tervezés

Helyezzünk le négy „Moire” nevű alkatrészt a nyák 

sarokpontjaira. (ha kell a board outline-t módosítsuk!)

ECO toolbar (okézzuk le a felugró ablakot, majd –

Add component!)

Setup -> Set Origin -> Igen/Yes (az egyik fidu

közepére!)

A beültetőgép számára generált beültető file-ok 

(Assembly) zérus pontjának megadását így kell 

elvégezni!
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Layout tervezés
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Layout tervezés

• File -> CAM

• Add
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Layout tervezés

Egy rétegen a nyák körvonal jelölése is szükséges!
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Layout tervezés
Offsetek nullázása!
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Layout tervezés

Ez az összes, gyártásba adni kívánt rétegre el kell végezni!

Ha minden réteget 

beállítottunk: SAVE 

és RUN. 

Preview: réteg 

előnézet.

RUN után a megjelölt 

könyvtárba generálja 

a GERBER file-okat 

a rendszer.

(Érdemes generálni 

egy mappát a D:\

meghajtóra.)
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Layout tervezés

• A kész Gerber file-ok mehetnek is a 

gyártóhoz.


